Ticket #1406 (closed defect: wontfix)

Opened 8 years ago

Last modified 7 years ago

liblocker does not build with current packaging

Reported by: vasilvv Owned by:
Priority: blocker Milestone: Current Semester
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

Because it depends upon pkg-config for Hesiod and Zephyr, which are not in current Debian upstream (except for Hesiod in Jessie, IIRC).

We might want to solve the Hesiod problem by putting Hesiod into our repo. I do not know about Zephyr, though.

Change History

comment:1 Changed 7 years ago by jdreed

liblocker is going away, I'm tempted to wontfix this.

comment:2 Changed 7 years ago by jdreed

  • Status changed from new to closed
  • Resolution set to wontfix

debathena-locker-support and friends from #227 are almost ready to go out.

Note: See TracTickets for help on using tickets.