Ticket #1414 (closed defect: fixed)

Opened 8 years ago

Last modified 7 years ago

libcyrus-imap-perl22 is transitional

Reported by: andersk Owned by:
Priority: normal Milestone: Summer 2014
Component: mail Keywords:
Cc: Fixed in version:
Upstream bug:

Description

debathena-mitmailutils depends libcyrus-imap-perl22, which is now (wheezy+, precise+) a transitional package for libcyrus-imap-perl24. This doesn’t break things yet, but we should adjust the dependency.

Change History

comment:1 Changed 8 years ago by andersk

  • Milestone changed from The Distant Future to Summer 2014

cyrus-imapd-2.4 2.4.17+caldav~beta5-1 in trusty dropped the 2.2 transitional packages, so we need to fix this for trusty.

comment:2 Changed 8 years ago by jdreed

  • Status changed from new to review

libcyrus-imap-perl24 is in Precise+, so we can just drop the disjunction.

 https://github.com/mit-athena/mitmailutils/pull/1

comment:3 Changed 7 years ago by jdreed

  • Status changed from review to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.