Ticket #1427 (closed defect: fixed)

Opened 8 years ago

Last modified 7 years ago

debathena-pharos-support doesn't install on saucy

Reported by: geofft Owned by:
Priority: blocker Milestone: The Distant Future
Component: -- Keywords:
Cc: olgash Fixed in version:
Upstream bug:

Description

debathena-pharos-config depends on  hpijs, which used to be a transitional package for printer-driver-hpijs but got removed. The dependency should be updated to printer-driver-hpijs | hpijs or something.

Change History

comment:1 Changed 8 years ago by jdreed

As with -cups-config, I think we only use the ppds, so probably just depending on the ppd package is the way to go. I'll test.

comment:2 Changed 8 years ago by jdreed

  • Summary changed from debathena-pharos-config doesn't install on saucy to debathena-pharos-support doesn't install on saucy

comment:3 Changed 8 years ago by jdreed

  • Status changed from new to review

comment:4 Changed 8 years ago by jdreed

  • Status changed from review to committed

committed  0a0ed580ce5d4c050baede4f052e0d0bc93eecca (Fix dependencies; switch to dh7) to debian

comment:5 Changed 7 years ago by jdreed

  • Status changed from committed to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.