Ticket #1445 (closed defect: fixed)

Opened 8 years ago

Last modified 7 years ago

attach.py does not support -n

Reported by: jdreed Owned by:
Priority: blocker Milestone: Current Semester
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

And apparently attachandrun calls it.

Change History

comment:1 Changed 8 years ago by jdreed

Er, not attachandrun, but alexp's 3partysw stuff for the "generic" lockers.

comment:3 Changed 8 years ago by jdreed

  • Status changed from new to committed

committed  875d6b38df68c2e880f08ee16caab16c0c57fcf8 (Fix attach to accept legacy options) to master

comment:4 Changed 8 years ago by jdreed

committed  3981e99be7b62929d5df7c294c4266e56e0cfdaf (Package 10.4.3) to debian

comment:5 Changed 7 years ago by jdreed

  • Status changed from committed to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.