Ticket #1469 (new defect)

Opened 7 years ago

debathena-discuss-emacs needs to comply with new emacs policy

Reported by: jdreed Owned by:
Priority: normal Milestone: Current Semester
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

See Debian 734531 and /usr/share/doc/emacsen-common/debian-emacs-policy.gz. We need to provide a compat file and manage our installed state, however, dh_installemacsen may be broken, and we may want to consider overriding that and dealing ourselves in the maintainer scripts, to create a pcakage that is functional on both Precise and Trusty.

Note: See TracTickets for help on using tickets.