Ticket #1516 (closed enhancement: fixed)

Opened 7 years ago

Last modified 7 years ago

extra packages needed for 3partysw

Reported by: alexp Owned by:
Priority: high Milestone: Summer 2014
Component: -- Keywords: 3partysw
Cc: Fixed in version:
Upstream bug:

Description

Please add the following to the release to enable various thirdpartysw applications:

wordnet-gui
libxmu6:i386
libxp6:i386
libxtst6:i386
mesa-vdpau-drivers
octave
liboctave-dev
libjpeg62
smlnj
gerris-mpi
triangle-bin
freeglut3:i386
openmpi-bin
openmpi-checkpoint

Change History

comment:1 Changed 7 years ago by jdreed

  • Status changed from new to review

comment:2 Changed 7 years ago by jdreed

  • Status changed from review to committed

committed  604a31ee962038f006fece58be103b0ee6777dff (Update octave dependencies) to master

comment:3 Changed 7 years ago by jdreed

committed  78506732a90127eeb29e84242147dc082aa16f08 (Add new dependencies per alexp and release) to master

comment:4 Changed 7 years ago by jdreed

committed  d7f8b25e049cedd3ae6957c00863cbf540ca5396 (Add libxtst6, libxmu6, and freeglut3 (i386)) to master

comment:5 Changed 7 years ago by jdreed

  • Status changed from committed to proposed

comment:6 Changed 7 years ago by jdreed

  • Status changed from proposed to closed
  • Resolution set to fixed

Apparently I typo'd and libxp6 didn't make it into 1.6. It's now in produciton in 1.6.1

Note: See TracTickets for help on using tickets.