Ticket #1575 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

python-afs depends on python-support, which doesn't exist?

Reported by: jik Owned by:
Priority: normal Milestone: The Distant Future
Component: config-package-dev Keywords:
Cc: Fixed in version: python-afs 0.2.2-0debathena3
Upstream bug:

Description

It appears that the python-afs debathena package depends on a package called python-support which as far as I can tell doesn't exist in the repo anymore. Am I confused?

Change History

comment:1 Changed 5 years ago by kaduk

 https://www.debian.org/doc/packaging-manuals/python-policy/ap-packaging_tools.html says it is deprecated, and that's the sort of document that is likely to only occasionally be updated, which is consistent with it being gone.
Unfortunately, it doesn't seem to provide an alternative or a route off of the deprecated tool...

comment:3 Changed 5 years ago by andersk

  • Status changed from new to closed
  • Fixed in version set to python-afs 0.2.2-0debathena3
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.