Ticket #1579 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

libcyrus-imap-perl24 got renamed (again) to libcyrus-imap-perl

Reported by: andersk Owned by:
Priority: normal Milestone: The Distant Future
Component: mail Keywords:
Cc: Fixed in version: debathena-mitmailutils 10.2.2-0debathena2
Upstream bug:

Description

debathena-mitmailutils depends libcyrus-imap-perl24, which is a dummy package for libcyrus-imap-perl in wily and jessie, and removed in yakkety and stretch.

Change History

comment:1 Changed 5 years ago by andersk

  • Status changed from new to committed
  • Fixed in version set to debathena-mitmailutils 10.2.2-0debathena2

comment:2 Changed 5 years ago by andersk

  • Status changed from committed to development

comment:3 Changed 4 years ago by andersk

  • Status changed from development to proposed

comment:4 Changed 4 years ago by andersk

  • Status changed from proposed to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.