Ticket #192 (closed defect: invalid)

Opened 12 years ago

Last modified 12 years ago

Investigate potential xscreensaver config weirdness

Reported by: tabbott Owned by:
Priority: normal Milestone: Fall 2009 Release
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

When I login to Athena 9, I recently started getting these warnings:

12:20 xscreensaver: warning: /etc/pam.d/xscreensaver does not exist.
12:20 xscreensaver: password authentication via PAM is unlikely to work.

It is possible that this is caused by something getting written to my dotfiles when using xscreensaver on Athena 10. This should be investigated with a clean account.

Change History

comment:1 Changed 12 years ago by jdreed

  • Milestone set to Fall Release

comment:2 Changed 12 years ago by kaduk

I'm not seeing this either as myself or as sipb0 -- Tim, is this still happening for you?

comment:3 Changed 12 years ago by tabbott

  • Status changed from new to closed
  • Resolution set to invalid

Yes, it is, but further investigation suggests that it is almost certainly caused by my account (I appear to have a ~/bin/xscreensaver). So I'm closing this as "my fault".

Note: See TracTickets for help on using tickets.