Ticket #401 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

thunderbird-config should support krb5 auth

Reported by: broder Owned by:
Priority: low Milestone: Karmic Deploy (Canceled)
Component: mail Keywords:
Cc: Fixed in version:
Upstream bug:

Description (last modified by broder) (diff)

We need to figure out what configuration option corresponds to the "Use SASL^WSecure Authentication" check mark.

Change History

comment:1 Changed 12 years ago by broder

  • Component changed from -- to mail

comment:2 Changed 12 years ago by broder

  • Status changed from new to proposed
  • Description modified (diff)

I tried several times and was unable to reproduce the service ticket acquisition failure when I tried actually sitting in front of an office head, so I don't know what was going on.

I did find the necessary frob to enable SASL. I committed the change in r24049 and uploaded it to proposed. It seems to work, but more testing would be appreciated.

comment:3 Changed 12 years ago by broder

  • Status changed from proposed to closed
  • Resolution set to fixed

This is now in production.

Note: See TracTickets for help on using tickets.