Ticket #420 (closed defect: wontfix)

Opened 12 years ago

Last modified 12 years ago

How to configure VPN on Ubuntu 9.04

Reported by: cgao Owned by:
Priority: normal Milestone:
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

I was following the steps  http://www.mit.edu/~gracewoo/utils/vpn/index.html But it doesn't work, for the patch is in old version.

Then I was following the steps here  https://debathena.mit.edu:444/trac/ticket/77

  1. Install network-manager-vpnc.
  2. Click the NetworkManager applet → VPN Connections → Configure VPN… → Add.
  3. For Choose a VPN Connection Type, select Cisco Compatible VPN (vpnc).
  4. Fill in Connection name: MITnet (or whatever), Gateway: vpn-public.mit.edu, Group name: MIT, Group password: [the super-secret VPN password], Username: [your Athena username], and click Apply.
  5. Now you can connect by clicking NetworkManager applet → VPN Connections → MITnet. You will be prompted for your Athena password (or you could have saved it in step 4).

But what is [the super-secret VPN password]? I leave it blank and this method still does work? Where am I wrong?

Thanks so much

Change History

comment:1 Changed 12 years ago by geofft

  • Status changed from new to closed
  • Resolution set to wontfix
  • Component changed from installer to --
  • Keywords VPN, Ubuntu 9.04 removed

This is a support issue, not a bug. I've answered via e-mail.

Note: See TracTickets for help on using tickets.