Ticket #449 (closed defect: wontfix)

Opened 12 years ago

Last modified 12 years ago

Deal with .generation double-sided support for CUPS

Reported by: jdreed Owned by:
Priority: normal Milestone: Spring 2010
Component: printing Keywords:
Cc: Fixed in version:
Upstream bug:

Description

According to Mark Manley, creating ~/.cups/lpoptions which contains

Options sides two-sided-long-edge

should work. So the dotfiles should be changed to do this for accounts with .generation >= 1. Evan notes that we should do something clever to ensure that it goes away if a user removes .generation.

Change History

comment:1 Changed 12 years ago by broder

I may be doing something wrong, but I wasn't able to get that to work from Debathena Jaunty (specifically, from kid-icarus), and I don't see anything to suggest that ~/.cups/lpoptions supports that syntax in the source either, although I could have been missing something.

comment:2 Changed 12 years ago by jdreed

We're going to move ahead with making the cluster printers default to double-sided, and providing instructions to override that when simplex is required. Testing is REQUIRED to verify that simplex overrides are possible from OO.o, Evince (or other Gtk app), Acrobat Reader, and the command line.

We have tenatively picked Spring Break as a good time to flip the duplex switch, as that coordinates with mmanley's vacation.

comment:3 Changed 12 years ago by jdreed

  • Priority changed from critical to major
  • Milestone changed from Karmic Deploy to Spring 2010

comment:4 Changed 12 years ago by jdreed

  • Status changed from new to closed
  • Resolution set to wontfix
Note: See TracTickets for help on using tickets.