Ticket #464 (new enhancement)

Opened 11 years ago

Last modified 11 years ago

aptitude shouldn't error about nonexistant pdiffs

Reported by: geofft Owned by:
Priority: low Milestone: Upstream Utopia
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description (last modified by broder) (diff)

Ubuntu doesn't provide pdiffs. apt tries to fetch them. We should make it not print suspicious looking messages when they don't exist because this makes people think auto-update is erroring when it isn't

Change History

comment:1 Changed 11 years ago by broder

I disagree. They're harmless, they don't cause actual errors, Debian uses pdiffs, and someday Ubuntu might. I think this is a terrible idea from a maintainability standpoint.

comment:2 Changed 11 years ago by broder

  • Summary changed from auto-update shouldn't try to download pdiffs on Ubuntu to aptitude shouldn't error about nonexistant pdiffs
  • Description modified (diff)
  • Milestone set to Upstream Utopia
Note: See TracTickets for help on using tickets.