Ticket #534 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

AppArmor breaks LPR printing from evince in Karmic

Reported by: geofft Owned by:
Priority: normal Milestone: Summer 2010 (Lucid Deploy)
Component: printing Keywords:
Cc: Fixed in version:
Upstream bug:

Description

evince gets "permission denied" when trying to run lpr -> lpr.debathena (or mit-lpr, or cups-lpr) until I /etc/init.d/apparmor stop.

This would mostly be fixed if we figure out and upstream a fix to #166, but we should almost certainly work around it in the meantime (the same way kerberos-config does).

Change History

comment:1 Changed 12 years ago by broder

  • Status changed from new to closed
  • Resolution set to duplicate

Uh, geofft, do you even look before creating these tickets?

Dupe of #498

Note: See TracTickets for help on using tickets.