Ticket #595 (new defect)

Opened 11 years ago

Last modified 11 years ago

bash-config and tcsh-config should no longer depend zephyr-config

Reported by: andersk Owned by:
Priority: low Milestone: The Distant Future
Component: dotfiles Keywords:
Cc: Fixed in version:
Upstream bug:

Description

Since we no longer run fsid in renew, debathena-bash-config and debathena-tcsh-config no longer need a dependency on debathena-zephyr-config.

Change History

comment:1 Changed 11 years ago by geofft

Well, we run fsid in renew once again. WONTFIX?

comment:2 Changed 11 years ago by jdreed

No, in both cases we test for /bin/fsid and fall back to aklog. We don't need a dependency. I'll leave it up to someone else whether or not we want it to be a recommendation.

comment:3 Changed 11 years ago by geofft

zephyr-config certainly doesn't provide fsid, attach does. But I think the real question is why you need zephyr-config if you use fsid, and moreover, why does attach depend on zephyr-clients and libzephyr but not zephyr-config?

Note: See TracTickets for help on using tickets.