Ticket #740 (closed enhancement: fixed)

Opened 11 years ago

Last modified 11 years ago

Package CSAIL CA

Reported by: quentin Owned by: achernya
Priority: normal Milestone: The Distant Future
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

Firefox et al currently don't recognize sites signed by the CSAIL CA; users get big scary warnings when they look at class websites on courses.csail.mit.edu. The CSAIL CA should be installed in all the same places the MIT CA is installed.

Change History

comment:1 Changed 11 years ago by achernya

  • Owner set to achernya
  • Status changed from new to accepted

comment:2 Changed 11 years ago by achernya

  • Status changed from accepted to committed

Fixed in r24964

comment:3 Changed 11 years ago by achernya

Also actually fixed in r24965, which included the new certificate files.

comment:4 Changed 11 years ago by jdreed

  • Status changed from committed to development

This needs to be explicitly tested by two people with CSAIL credentials.

comment:5 Changed 11 years ago by jdreed

(And testing should also verify that the MIT CA still functions as intended, because regression testing is fun)

comment:6 Changed 11 years ago by jdreed

  • Status changed from development to proposed

Tested with courses.csail which is signed by the CA, tested in both FF and curl.

comment:7 Changed 11 years ago by jdreed

  • Status changed from proposed to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.