Ticket #76 (closed enhancement: fixed)

Opened 13 years ago

Last modified 13 years ago

develop system of metapackages to handle openafs modules and kernel upgrades

Reported by: tabbott Owned by:
Priority: normal Milestone:
Component: Keywords:
Cc: Fixed in version:
Upstream bug:

Description (last modified by tabbott) (diff)

Anders proposed a solution to the openafs modules problem:

If we provide packages like this:

Package: openafs-modules-generic
Depends: openafs-modules-2.6.24-16-generic,

linux-image-generic (= 2.6.24.16.18)

then the kernel upgrade will be held back until openafs modules are
available. This would make it less critical that this happens
instantaneously.

Change History

comment:1 Changed 13 years ago by tabbott

  • Description modified (diff)
  • Summary changed from write init script to automatically install new openafs modules when kernel changes to develop system of metapackages to handle openafs modules and kernel upgrades

comment:2 Changed 13 years ago by broder

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.