Ticket #87 (closed defect: fixed)

Opened 13 years ago

Last modified 13 years ago

Debathena doesn’t install on Lenny

Reported by: andersk Owned by: broder
Priority: normal Milestone:
Component: Keywords:
Cc: Fixed in version:
Upstream bug:

Description

  • bash needs to be rebuilt.
  • owl doesn't exist on Lenny and depends libperl5.8 on sid.

Change History

comment:1 Changed 13 years ago by broder

  • Owner set to broder
  • Status changed from new to accepted

I changed debathena-clients to Depends: barnowl | owl instead of just Depends: owl

Still working on fixing bash - I'll have an upload as soon as I can figure out how the Debathenificator works

comment:2 Changed 13 years ago by broder

  • Status changed from accepted to closed
  • Resolution set to fixed

And...new bash package for Lenny uploaded.

Note: See TracTickets for help on using tickets.