Ticket #956 (new defect)

Opened 10 years ago

Last modified 9 years ago

Epiphany doesn't support certificates

Reported by: geofft Owned by:
Priority: normal Milestone: Upstream Utopia
Component: upstream Keywords:
Cc: Fixed in version:
Upstream bug:

Description

Epiphany is Debian's default browser. On Squeeze, it is unable to generate personal certificates.

There's an extension you have to enable that in theory makes it support certificates (at least custom server certificates), but it seems to be broken. See  DebianBug:560310 and  LP:42476 (yes, that's a five-digit LP bug) and  GNOME:336072.

Change History

comment:1 Changed 10 years ago by geofft

Note that debathena-firefox-extension works fine in Iceweasel.

One option would be to guide users towards Iceweasel instead of Epiphany... one way to do that, which I'm not sure how much I like, is to have debathena-firefox-extension change the x-www-browser alternatives priority of Iceweasel to be higher than that of Epiphany.

comment:2 Changed 9 years ago by jdreed

  • Milestone changed from The Distant Future to Upstream Utopia
Note: See TracTickets for help on using tickets.