Timeline


and

11/29/08:

13:10 Changeset [23252] by broder
In alpine-config: * Use config-package-dev
03:52 Changeset [23251] by andersk
Collapse --schedule-only dist-upgrade; --download-only install into --download-only dist-upgrade.
03:44 Changeset [23250] by andersk
In auto-update: * Use aptitude --download-only install to force the aptitude conflict resolver to make a decision before we decide whether to let it proceed. * Abort the upgrade if somehow the scheduled solution still involves breaking any packages.

11/25/08:

16:48 Changeset [23249] by rbasch
Remove the debathena-samba-config package: The configuration it applied is useful for Samba servers only, and the samba-common package's postinst script can break the divert/symlink mechanism used by our configuration package system.

11/22/08:

18:30 Changeset [23248] by rbasch
In the NOTES section on setting up a build server, document the need to install the sbuild and schroot backports on Hardy.
00:23 Changeset [23247] by price
-cluster-software -> -extra-software{,-nox} Per discussion on athena10@, renamed debathena-cluster-software to debathena-extra-software and split out debathena-extra-software-nox as a subset metapackage.

11/20/08:

19:19 Changeset [23246] by broder
Explicitly depend on new version of python-hesiod in pyhesiodfs
19:18 Changeset [23245] by broder
In pyhesiodfs, use the syslog instead of printing to stderr
19:09 Changeset [23244] by broder
Pull changes to python-hesiod from upstream - sort filsys entries by priority

11/17/08:

23:13 Changeset [23243] by price
equivs package to make barnowl installable on intrepid Thanks to Andrew Farrell (afarrell) for finding the bug and writing the original version of this package.

11/14/08:

18:55 Ticket #112 (split debathena-cluster-software: -extra-software, -extra-software-nox) created by price
Per discussion on athena10@, we're moving away from lockers in order to …
17:42 Changeset [23242] by price
remove debathenify-krb5, obsolete since we put -54 in renew long ago

11/12/08:

23:56 Changeset [23241] by price
let gaim substitute for debathena-pidgin-wrapper on etch, feisty, and edgy

11/06/08:

18:23 Changeset [23240] by rbasch
Add lynx to debathena-cluster-software.

11/05/08:

12:51 Changeset [23239] by andersk
In gdm-config: * Reload gdm on postinst. configure) ;; abort-upgrade|abort-remove|abort-deconfigure) ;; *) echo "postinst called with unknown argument \`$1'" >&2 exit 1 ;; In gdm-config-athena10: * Reload gdm on postinst. configure) ;; abort-upgrade|abort-remove|abort-deconfigure) ;; *) echo "postinst called with unknown argument \`$1'" >&2 exit 1 ;;

11/04/08:

03:53 Changeset [23238] by andersk
In pyhesiodfs: * If /dev/fuse has group root, restart udev to work around LP #293502.
02:57 Changeset [23237] by andersk
In pyhesiodfs: * Fix a typo in the /lib/init/vars.sh part of the previous commit (which was a work in progress and intentionally not committed). * Revert /dev/fuse change, pending further investigation (/dev/fuse is supposewd to be managed by udev).

11/03/08:

23:57 Changeset [23236] by price
work around a pam-auth-update bug in awful fashion
22:26 Changeset [23235] by broder
In pyhesiodfs: [ Anders Kaseorg ] * Don't require /lib/init/vars.sh in the initscript, so it works on dapper. [ Evan Broder ] * Fixup the permission bits on /dev/fuse if they're wrong

11/02/08:

00:22 Changeset [23234] by price
debathena-pam-config: force pam-auth-update in more situations - when /etc/pam.d/common-* are stock Hardy as well as Debathena Hardy - on first install as well as upgrade Also change postinst argument processing to check first, subcommand argument.
00:22 Changeset [23233] by price
debathena-pam-config: trivial clarification in dependency versions

11/01/08:

08:21 Ticket #109 (debathena-pam-config updates for Intrepid) closed by price
fixed: Done in r23225 through r23230.
08:07 Changeset [23232] by price
change pam-auth-update messages to be clearer in menu
07:54 Changeset [23231] by price
debathena-pam-config: fix dependencies in new-style case Had not correctly accounted for ~ suffixes.
06:17 Changeset [23230] by price
adapt debathena-pam-config to use pam-auth-update Take advantage of pam-auth-update in libpam-runtime (>= 1.0.1-4ubuntu1), which is in intrepid. This means no munging of /etc/pam.d/common-* directly, so users and other packages can make their own changes. * libpam-krb524, libpam-athena-locker, libpam-debathena-home-type now enable themselves * new libpam-krb5-config package configures libpam-krb5 the new way * add a file to apply mktemp to ATHENA_SESSION_TMPDIR the new way * on upgrade from older versions, if /etc/pam.d/common-* match what old debathena-pam-config versions supplied then replace them If pam-auth-update is absent, behaves as before.
06:00 Changeset [23229] by price
fix libpam-krb524 pam config to not confuse debconf
04:47 Changeset [23228] by price
libpam-athena-locker: self-enable with pam-auth-update where available
04:47 Changeset [23227] by price
libpam-debathena-home-type: self-enable with pam-auth-update where available
04:47 Changeset [23226] by price
libpam-krb524: self-enable with pam-auth-update where available
04:47 Changeset [23225] by price
new-style PAM config for libpam-krb5 Uses pam-auth-update, introduced in intrepid.
Note: See TracTimeline for information about the timeline view.