source: trunk/athena/bin/athdir/debian/rules @ 24613

Revision 24613, 443 bytes checked in by broder, 14 years ago (diff)
In athdir, generate aclocal.m4 ourselves instead of using DEB_AUTO_UPDATE_ACLOCAL.
  • Property svn:executable set to *
RevLine 
[22699]1#!/usr/bin/make -f
2
[23302]3DEB_AUTO_UPDATE_AUTOCONF = 2.50
[24557]4
[22699]5include /usr/share/cdbs/1/rules/debhelper.mk
6include /usr/share/cdbs/1/class/autotools.mk
7
[24557]8debian/stamp-autotools-files: aclocal.m4 config.guess config.sub install-sh missing
9aclocal.m4:
[24613]10        aclocal-1.9
[24557]11config.guess config.sub:
12        cp /usr/share/misc/$@ $@
13install-sh missing:
14        -automake-1.9 --foreign --add-missing
15
[22699]16clean::
[24557]17        rm -f configure aclocal.m4 install-sh missing config.guess config.sub
Note: See TracBrowser for help on using the repository browser.