Revision 24024,
791 bytes
checked in by broder, 15 years ago
(diff) |
Use /usr/share/debathena-gdm-config/{Pre,Post}Session.d instead of
/etc/gdm, to avoid potential conflicts with upstream.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | ifneq ($(wildcard /etc/gdm/gdm.conf-custom),) |
---|
4 | GDM_CONFFILE = /etc/gdm/gdm.conf-custom.debathena |
---|
5 | DEB_DH_LINK_ARGS=/etc/gdm/gdm.conf-custom.debathena /etc/gdm/gdm.conf.debathena |
---|
6 | else |
---|
7 | GDM_CONFFILE = /etc/gdm/gdm.conf.debathena |
---|
8 | endif |
---|
9 | |
---|
10 | DEB_DIVERT_EXTENSION = .debathena |
---|
11 | DEB_TRANSFORM_FILES_debathena-gdm-config += \ |
---|
12 | ${GDM_CONFFILE} |
---|
13 | DEB_TRANSFORM_SCRIPT_${GDM_CONFFILE} = debian/transform_gdm.conf.debathena |
---|
14 | DEB_DIVERT_FILES_debathena-gdm-config += \ |
---|
15 | /etc/gdm/PreSession/Default.debathena \ |
---|
16 | /etc/gdm/PostSession/Default.debathena \ |
---|
17 | /usr/share/gdm/BuiltInSessions/default.desktop.debathena |
---|
18 | DEB_REMOVE_FILES_debathena-gdm-config += \ |
---|
19 | /usr/share/xsessions/ssh.desktop |
---|
20 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
21 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.