Revision 24889,
604 bytes
checked in by jdreed, 14 years ago
(diff) |
In thunderbird-config:
* Unbreak Thunderbird 3 by temporarily making the package do nothing
* Inform the user that configuration no longer works.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | TBIRD_VERSION = $(shell dpkg-query --showformat='$${Version}' --show thunderbird) |
---|
4 | NEW_TBIRD = $(shell dpkg --compare-versions $(TBIRD_VERSION) ge '3.0~' && echo y) |
---|
5 | |
---|
6 | |
---|
7 | DEB_DIVERT_EXTENSION = .debathena |
---|
8 | DEB_DIVERT_FILES_debathena-thunderbird-config += \ |
---|
9 | /usr/bin/thunderbird.debathena \ |
---|
10 | /usr/bin/icedove.debathena |
---|
11 | |
---|
12 | ifneq ($(NEW_TBIRD),y) |
---|
13 | install/debathena-thunderbird-config:: |
---|
14 | dh_link usr/share/debathena-thunderbird-config/debathena.js etc/thunderbird/pref/debathena.js |
---|
15 | endif |
---|
16 | |
---|
17 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
18 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.