Ticket #1022 (closed defect: worksforme)

Opened 13 years ago

Last modified 12 years ago

lpr fails to add job to printer queue

Reported by: wings Owned by:
Priority: normal Milestone: The Distant Future
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:


I was trying to print wings/Private/2009SalemTrolleyMap.pdf and wings/Private/ TicketOrder20110804-106528 (1).pdf using lpr. I tried this for nysa from linerva and from the quickstation nearby, and for homer from the quickstation next to it. The command appears to go through, but lpq doesn't show the job.

Change History

comment:1 Changed 13 years ago by wings

Clarification: Swiping my card on the Omega also doesn't show the job. (lpq and Omega show the same queue for me, but I guess lpq isn't actually relevant here)

comment:2 Changed 12 years ago by jdreed

I somehow missed this ticket. Is this still reproducible? Can you reproduce it with /mit/jdreed/Public/Printer-test-1.pdf? (I couldn't -- it worked for me with "lpr -Pmitprint file.pdf")

comment:3 Changed 12 years ago by jdreed

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.