source: trunk/debathena/meta/extra-software/debian/rules @ 25189

Revision 25189, 333 bytes checked in by jdreed, 13 years ago (diff)
In extra-software: * Use a better rules test for whether icedtea6-plugin exists or not
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3HAVE_ICEDTEA = $(shell apt-cache show icedtea6-plugin 2>/dev/null | grep -q '^Version:' && echo y)
4
5ifeq ($(HAVE_ICEDTEA),y)
6    binary-predeb/debathena-extra-software::
7        echo "debathena-java-plugin=icedtea6-plugin" >> debian/debathena-extra-software.substvars
8endif
9
10include /usr/share/cdbs/1/rules/debhelper.mk
Note: See TracBrowser for help on using the repository browser.