source: config-package-dev/examples/cdbs/debathena-conffile-example-1.1/debian/rules @ 170acc6

Revision 170acc6, 538 bytes checked in by Geoffrey Thomas <geofft@…>, 11 years ago (diff)
Provide CDBS version of debathena-conffile-example-1.1, and mention in EXAMPLES
  • Property mode set to 100755
Line 
1#!/usr/bin/make -f
2
3DEB_DISPLACE_EXTENSION = .debathena
4# Replace some base files with simple replacements.
5DEB_DISPLACE_FILES_debathena-conffile-example += \
6        /etc/issue.net.debathena
7# These files are installed via dh_install from the files/ directory
8# (see debian/debathena-conffile-example.install)
9
10ifneq ($(wildcard /etc/sysctl.d/10-ptrace.conf),)
11    DEB_HIDE_FILES_debathena-conffile-example += \
12        /etc/sysctl.d/10-ptrace.conf
13endif
14
15include /usr/share/cdbs/1/rules/debhelper.mk
16include /usr/share/cdbs/1/rules/config-package.mk
Note: See TracBrowser for help on using the repository browser.