source: trunk/athena/bin/attachandrun/debian/rules @ 24661

Revision 24661, 486 bytes checked in by broder, 14 years ago (diff)
In attachandrun: * Update packaging to not require daconfiscate.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_AUTO_UPDATE_AUTOCONF = 2.50
4
5include /usr/share/cdbs/1/rules/debhelper.mk
6include /usr/share/cdbs/1/class/autotools.mk
7
8debian/stamp-autotools-files: aclocal.m4 config.guess config.sub install-sh missing
9aclocal.m4:
10        aclocal-1.9
11config.guess config.sub:
12        cp /usr/share/misc/$@ $@
13install-sh missing:
14        -automake-1.9 --foreign --add-missing
15
16DEB_CONFIGURE_EXTRA_FLAGS += lbindir=/bin
17
18clean::
19        rm -f configure config.guess config.sub aclocal.m4 install-sh missing
Note: See TracBrowser for help on using the repository browser.