Revision 25120,
517 bytes
checked in by geofft, 14 years ago
(diff) |
In delete:
* Update packaging to use debathena-aclocal instead of daconfiscate.
* Bump debhelper compatibility level.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_AUTO_UPDATE_AUTOCONF = 2.50 |
---|
4 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
5 | include /usr/share/cdbs/1/class/autotools.mk |
---|
6 | |
---|
7 | DEB_CONFIGURE_EXTRA_FLAGS += --with-afs=/usr |
---|
8 | |
---|
9 | debian/stamp-autotools-files: aclocal.m4 config.guess config.sub install-sh missing |
---|
10 | aclocal.m4: |
---|
11 | aclocal-1.10 |
---|
12 | config.guess config.sub: |
---|
13 | cp /usr/share/misc/$@ $@ |
---|
14 | install-sh missing: |
---|
15 | -automake-1.10 --foreign --add-missing |
---|
16 | clean:: |
---|
17 | rm -f configure aclocal.m4 install-sh missing config.guess config.sub delete_errs.h delete_errs.c |
---|
Note: See
TracBrowser
for help on using the repository browser.