source: trunk/athena/lib/gms/debian/rules @ 25183

Revision 25183, 431 bytes checked in by achernya, 13 years ago (diff)
Actually fix the debian/rules file to have the new paths
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_AUTO_UPDATE_AUTOCONF = 2.50
4include /usr/share/cdbs/1/rules/debhelper.mk
5include /usr/share/cdbs/1/class/autotools.mk
6
7DEB_DH_INSTALL_SOURCEDIR = $(DEB_DESTDIR)
8DEB_FIXPERMS_EXCLUDE += \
9        var/cache/libgms/messages
10
11common-install-indep::
12        mkdir -p $(DEB_DESTDIR)/var/cache/libgms
13        touch $(DEB_DESTDIR)/var/cache/libgms/messages
14        chmod a=rw $(DEB_DESTDIR)/var/cache/libgms/messages
15
16clean::
17        rm -f configure
Note: See TracBrowser for help on using the repository browser.