source: trunk/debathena/config/cluster-cups-config/debian/rules @ 24836

Revision 24836, 516 bytes checked in by geofft, 14 years ago (diff)
I can read what I'm copying and pasting, really I can
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3CUPS_VERSION = $(shell dpkg-query --showformat='$${Version}' --show cups || dpkg-query --showformat='$${Version}' --show cupsys || echo 0)
4CUPS_14 = $(shell dpkg --compare-versions $(CUPS_VERSION) ge '1.4.3~' && echo y)
5
6DEB_DIVERT_EXTENSION = .debathena
7
8ifeq ($(CUPS_14),y)
9    DEB_DIVERT_FILES_debathena-cluster-cups-config += \
10        /usr/share/debathena-cupsys-config/cupsd-site.conf.debathena
11endif
12
13include /usr/share/cdbs/1/rules/debhelper.mk
14include /usr/share/cdbs/1/rules/config-package.mk
Note: See TracBrowser for help on using the repository browser.