source: trunk/debathena/config/lightdm-config/debian/rules @ 25812

Revision 25812, 373 bytes checked in by jdreed, 11 years ago (diff)
Only transform the upstart job when it exists
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_DIVERT_EXTENSION = .debathena
4DEB_DIVERT_FILES_debathena-lightdm-config += \
5        /etc/lightdm/lightdm.conf.debathena
6
7ifneq ($(wildcard /etc/init/lightdm.conf),)
8    DEB_TRANSFORM_FILES_debathena-lightdm-config += \
9        /etc/init/lightdm.conf.debathena
10endif
11
12include /usr/share/cdbs/1/rules/debhelper.mk
13include /usr/share/cdbs/1/rules/config-package.mk
Note: See TracBrowser for help on using the repository browser.