source: trunk/debathena/config/nsswitch-config/debian/rules @ 23347

Revision 23347, 626 bytes checked in by tabbott, 15 years ago (diff)
In nsswitch-config: * Remove DEB_AUTO_UPDATE_DEBIAN_CONTROL. * Change "Debian-Athena Project" to "Debathena Project". * Remove debian/control from version control. * Clean up debian/copyright.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_DIVERT_EXTENSION = .debathena
4DEB_TRANSFORM_FILES_debathena-nsswitch-config += \
5        /etc/nsswitch.conf.debathena
6ifneq ($(wildcard /usr/share/base-files/nsswitch.conf),)
7    DEB_CHECK_FILES_SOURCE_/etc/nsswitch.conf.debathena = \
8        /usr/share/base-files/nsswitch.conf
9endif
10DEB_DIVERT_FILES_debathena-nsswitch-config += \
11        /usr/sbin/adduser.debathena \
12        /usr/sbin/groupadd.debathena \
13        /usr/sbin/addgroup.debathena \
14        /usr/sbin/useradd.debathena \
15        /usr/bin/dpkg.debathena \
16        /usr/sbin/invoke-rc.d.debathena
17
18include /usr/share/cdbs/1/rules/debhelper.mk
19include /usr/share/cdbs/1/rules/config-package.mk
20
Note: See TracBrowser for help on using the repository browser.