source: trunk/debathena/config/reactivate/debian/rules @ 24404

Revision 24404, 585 bytes checked in by jdreed, 14 years ago (diff)
In reactivate: * Transform /etc/default/schroot to end sessions, not recover them
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_DIVERT_EXTENSION = .debathena
4DEB_DIVERT_FILES_debathena-reactivate += \
5        /etc/gdm/Xsession.debathena
6DEB_TRANSFORM_FILES_debathena-reactivate += \
7        /etc/pam.d/su.debathena \
8        /etc/default/schroot.debathena
9DEB_REMOVE_FILES_debathena-reactivate += \
10        /etc/xdg/autostart/jockey-gtk.desktop \
11        /etc/xdg/autostart/update-notifier.desktop
12
13DEB_UNDIVERT_FILES_debathena-reactivate += \
14        /etc/pam.d/sudo.debathena
15DEB_UNDIVERT_VERSION_/etc/pam.d/sudo.debathena = 1.25.2~
16
17include /usr/share/cdbs/1/rules/debhelper.mk
18include /usr/share/cdbs/1/rules/config-package.mk
Note: See TracBrowser for help on using the repository browser.