Revision 25401,
870 bytes
checked in by geofft, 13 years ago
(diff) |
In reactivate:
* Run D-Bus-spawned services inside the schroot session, if any.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_DIVERT_EXTENSION = .debathena |
---|
4 | DEB_DIVERT_FILES_debathena-reactivate += \ |
---|
5 | /etc/gdm/Xsession.debathena |
---|
6 | DEB_TRANSFORM_FILES_debathena-reactivate += \ |
---|
7 | /etc/pam.d/su.debathena \ |
---|
8 | /etc/default/schroot.debathena \ |
---|
9 | /etc/pam.d/schroot.debathena \ |
---|
10 | /etc/dbus-1/system.conf.debathena |
---|
11 | DEB_REMOVE_FILES_debathena-reactivate += \ |
---|
12 | /etc/xdg/autostart/jockey-gtk.desktop \ |
---|
13 | /etc/xdg/autostart/update-notifier.desktop \ |
---|
14 | /etc/xdg/autostart/nm-applet.desktop |
---|
15 | |
---|
16 | DEB_UNDIVERT_FILES_debathena-reactivate += \ |
---|
17 | /etc/pam.d/sudo.debathena |
---|
18 | DEB_UNDIVERT_VERSION_/etc/pam.d/sudo.debathena = 1.25.2~ |
---|
19 | |
---|
20 | DEB_TRANSFORM_SCRIPT_/etc/default/schroot.debathena = \ |
---|
21 | debian/transform_schroot_defaults |
---|
22 | DEB_TRANSFORM_SCRIPT_/etc/pam.d/schroot.debathena = \ |
---|
23 | debian/transform_schroot_pam |
---|
24 | |
---|
25 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
26 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.