source: trunk/debathena/config/thunderbird-config/debian/rules @ 24893

Revision 24893, 597 bytes checked in by jdreed, 14 years ago (diff)
8 spaces != tab
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3TBIRD_VERSION = $(shell dpkg-query --showformat='$${Version}' --show thunderbird)
4NEW_TBIRD = $(shell dpkg --compare-versions $(TBIRD_VERSION) ge '3.0~' && echo y)
5
6
7DEB_DIVERT_EXTENSION = .debathena
8DEB_DIVERT_FILES_debathena-thunderbird-config += \
9        /usr/bin/thunderbird.debathena \
10        /usr/bin/icedove.debathena
11
12ifneq ($(NEW_TBIRD),y)
13    install/debathena-thunderbird-config::
14        dh_link usr/share/debathena-thunderbird-config/debathena.js etc/thunderbird/pref/debathena.js
15endif
16
17include /usr/share/cdbs/1/rules/debhelper.mk
18include /usr/share/cdbs/1/rules/config-package.mk
Note: See TracBrowser for help on using the repository browser.