source: trunk/debathena/debathena/dotfiles/debian/rules @ 25653

Revision 25653, 540 bytes checked in by jdreed, 12 years ago (diff)
In dotfiles: * Pass --no-start to dh_installinit (Trac: #1084)
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_DH_INSTALLINIT_ARGS += --no-start
4
5include /usr/share/cdbs/1/rules/debhelper.mk
6include /usr/share/cdbs/1/class/makefile.mk
7
8OS = linux
9ATHENA_MAJOR_VERSION = 9
10ATHENA_MINOR_VERSION = 4
11
12DEB_MAKE_INSTALL_TARGET = install DESTDIR=$(DEB_DESTDIR)
13DEB_MAKE_INVOKE += OS=$(OS) ATHENA_MAJOR_VERSION=$(ATHENA_MAJOR_VERSION) ATHENA_MINOR_VERSION=$(ATHENA_MINOR_VERSION)
14DEB_DESTDIR = $(CURDIR)/debian/tmp/
15DEB_DH_INSTALL_SOURCEDIR = $(DEB_DESTDIR)
16DEB_UPDATE_RCD_PARAMS = "start 65 S ."
17
18clean::
19        rm -f gnome/athena.schemas
Note: See TracBrowser for help on using the repository browser.