source: trunk/debathena/debathena/kiosk/debian/rules @ 24213

Revision 24213, 355 bytes checked in by rbasch, 14 years ago (diff)
In debathena-kiosk: * Add a launcher GUI for the new gdm login window. (Trac: #431) * Disable the tabs bar for Firefox 3.5. * Move non-executables to /usr/share/debathena-kiosk.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3GDM_VERSION = $(shell dpkg-query --showformat='$${Version}' --show gdm)
4NEW_GDM = $(shell dpkg --compare-versions $(GDM_VERSION) ge '2.25.2~' && echo y)
5
6include /usr/share/cdbs/1/rules/debhelper.mk
7
8ifeq ($(NEW_GDM),y)
9    install/debathena-kiosk::
10        dh_install debian/debathena-kiosk.desktop usr/share/gdm/autostart/LoginWindow
11endif
Note: See TracBrowser for help on using the repository browser.