source: trunk/debathena/meta/cluster/debian/changelog @ 25887

Revision 25887, 4.8 KB checked in by jdreed, 9 years ago (diff)
In afs-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In alpine-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In apparmor-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In athinfod-cluster-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In auto-update: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In base: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In chrony-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In cluster-cups-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In cluster-login-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In cupsys-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In dns-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In emacs-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In email-icon-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In finger-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In fingerd-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In from-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In gconf2-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In gdm-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In hesiod-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In kerberos-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ldap-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In license-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In lightdm-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In lintian-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In lprng-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In moira-passwd-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In msmtp-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In mutt-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In network-manager-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In nmh-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In nsswitch-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ntp-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In pam-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In plymouth-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In printing-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In quota-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In reactivate: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In recovery-mode-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In shell-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ssh-client-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ssh-server-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ssl-certificates: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In syslog-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In tellme: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In tex-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thunderbird-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In upgrade-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In zephyr-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In aclocal: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In archive-keyring: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In clusterinfo: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In command-not-found: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In config-package-dev: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In console: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In counterlog: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In debathena-live: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In dotfiles: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In evolution-wrapper: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 * Replace obsolete divert.mk with config-package.mk In firefox-wrapper: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In gconfd-2-wrapper: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In getcluster: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In kiosk: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In larvnet: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ldso1-stub: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In libmail-expandaliases-perl: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In libnss-afspag: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In libnss-nonlocal: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In libpam-athena-locker: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In libpam-debathena-home-type: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In libpam-krb524: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In libpam-mktemp: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In locker-menu: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In metrics: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In misc-glue: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In moira-gui: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In nautilus-afs: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In olc: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In pharos-support: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In pidgin-wrapper: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 * Replace obsolete divert.mk with config-package.mk In pyhesiodfs: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In python-hesiod: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In python-moira: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In tex-extras: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In tmp-cleaner: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In transcript-glue: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In verify: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In xlock: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In xsession: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In athena-libraries: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In build-depends: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In clients: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In cluster: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In extra-software: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In extra-software-nox: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In language-support: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In locker: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In login: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In login-graphical: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In maybe-apparmor: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In maybe-krb4-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In maybe-ubufox: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In standard: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In syslog: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-accessories: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-audio: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-communication: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-graphics: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-information: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-languages: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-libraries: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-numerical: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-programming: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-simulation: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-sound: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-text: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-utilities: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In workstation: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7
Line 
1debathena-cluster (1.12) UNRELEASED; urgency=low
2
3  * Switch from control.in to control (Trac: #561)
4  * Bump Standards-Version to 3.9.3
5  * Bump compat level to 7
6
7 -- Jonathan Reed <jdreed@mit.edu>  Wed, 03 Apr 2013 13:40:02 -0400
8
9debathena-cluster (1.11) unstable; urgency=low
10
11  * Remove -branding packages
12
13 -- Jonathan Reed <jdreed@mit.edu>  Mon, 14 May 2012 15:29:40 -0400
14
15debathena-cluster (1.10) unstable; urgency=low
16
17  * Remove dependency on debathena-cluster-cups-config, since that package
18    is no longer used
19
20 -- Jonathan Reed <jdreed@mit.edu>  Wed, 03 Aug 2011 08:49:04 -0400
21
22debathena-cluster (1.9) unstable; urgency=low
23
24  * Convert to non-equivs package (no other changes)
25  * Remove hard dependencies on from-config (which is in -clients) and
26    mitmailutils (which is in -xsession)
27
28 -- Jonathan Reed <jdreed@mit.edu>  Thu, 30 Jun 2011 00:29:09 -0400
29
30debathena-cluster (1.8) unstable; urgency=low
31
32  * Add new athinfod-cluster-config package
33
34 -- Debathena Project <debathena@mit.edu>  Tue, 22 Feb 2011 10:39:44 -0500
35
36debathena-cluster (1.7) unstable; urgency=low
37
38  * Add debathena-cluster-cups-config
39
40 -- Debathena Project <debathena@mit.edu>  Fri, 20 Aug 2010 12:35:35 -0400
41
42debathena-cluster (1.6) unstable; urgency=low
43
44  * Remove dependency on debathena-nmh, since -clients now depends on
45    nmh-config
46 
47 -- Debathena Project <debathena@mit.edu>  Thu, 10 Jun 2010 23:23:52 -0400
48
49debathena-cluster (1.5.4) unstable; urgency=low
50
51  * Add recovery-mode-config
52 
53 -- Debathena Project <debathena@mit.edu>  Wed, 24 Mar 2010 14:06:23 -0400
54
55debathena-cluster (1.5.3) unstable; urgency=low
56
57  * Conflicts with debathena-cluster-printing-config (<= 1.16)
58
59 -- Debathena Project <debathena@mit.edu>  Tue, 17 Nov 2009 14:56:19 -0500
60
61debathena-cluster (1.5.2) unstable; urgency=low
62
63  * Revert accidental removal of cluster-login-config
64  * Actually remove cluster-printing-config
65
66 -- Debathena Project <debathena@mit.edu>  Tue, 17 Nov 2009 14:47:47 -0500
67
68debathena-cluster (1.5.1) unstable; urgency=low
69
70  * Remove cluster-login-config
71 
72 -- Debathena Project <debathena@mit.edu>  Tue, 17 Nov 2009 14:45:24 -0500
73
74debathena-cluster (1.5) unstable; urgency=low
75
76  * Add cluster-printing-config
77 
78 -- Debathena Project <debathena@mit.edu>  Tue, 10 Nov 2009 11:44:09 -0500
79
80debathena-cluster (1.4) unstable; urgency=low
81
82  * Add hard dependency on from-config (since clients demoted it due to
83    lack of krb5)
84
85 -- Debathena Project <debathena@mit.edu>  Sat, 17 Oct 2009 03:19:41 -0400
86
87debathena-cluster (1.3) unstable; urgency=low
88
89  * Add hard dependency on debathena-nmh (since clients demoted it due to
90    lack of krb5)
91
92 -- Debathena Project <debathena@mit.edu>  Fri, 16 Oct 2009 17:52:30 -0400
93
94debathena-cluster (1.2) unstable; urgency=low
95
96  * Add hard dependency on mitmailutils (since clients demoted it due to
97    lack of krb5)
98
99 -- Debathena Project <debathena@mit.edu>  Fri, 16 Oct 2009 17:02:04 -0400
100
101debathena-cluster (1.1) unstable; urgency=low
102
103  * Add new metrics-gathering package (debathena-metrics)
104 
105 -- Debathena Project <debathena@mit.edu>  Wed, 07 Oct 2009 18:18:31 -0400
106
107debathena-cluster (1.0) unstable; urgency=low
108
109  * Add debathena-cluster-branding as a dependency
110
111 -- Debathena Project <debathena@mit.edu>  Tue, 29 Sep 2009 03:40:31 -0400
112
113debathena-cluster (0.9.2) unstable; urgency=low
114
115  * Depend on new -thirdparty package
116 
117 -- Debathena Project <debathena@mit.edu>  Tue, 05 May 2009 14:21:47 -0400
118
119debathena-cluster (0.9.1) unstable; urgency=low
120
121  * No change version number bump
122
123 -- Debathena Project <debathena@mit.edu>  Mon, 04 May 2009 06:06:42 -0400
124
125debathena-cluster (0.9) unstable; urgency=low
126
127  * Remove packages that are now part of new -workstation metapackage:
128    extra-softwre, clusterinfo, dns-config, emacs-config, ntp-config,
129    tmp-cleaner, auto-update and tex-config
130 
131 -- Debathena Project <debathena@mit.edu>  Mon, 04 May 2009 06:04:46 -0400
132
133debathena-cluster (0.8.10) unstable; urgency=low
134
135  * Move recommendation of ubuntu-desktop from this package to
136    -login-graphical
137
138 -- Debathena Project <debathena@mit.edu>  Sat, 11 Apr 2009 16:23:45 -0400
139
140debathena-cluster (0.8.9) unstable; urgency=low
141
142  * Add tex-config package
143
144 -- Debathena Project <debathena@mit.edu>  Fri, 03 Apr 2009 18:37:27 -0400
145
146debathena-cluster (0.8.8) unstable; urgency=low
147
148  * Move build-depends, misc-glue, transcript-glue, and xlock into
149    -workstation and -extra-software
150  * Add bugme package for quickstations
151
152 -- Debathena Project <debathena@mit.edu>  Tue, 31 Mar 2009 16:36:12 -0400
153
154debathena-cluster (0.8.6) unstable; urgency=low
155
156  * Recommend ubuntu-desktop
157  * Change maintainer name
158
159 -- Debathena Project <debathena@mit.edu>  Sun, 25 Jan 2009 19:24:17 -0500
160
161debathena-cluster (0.8.4) unstable; urgency=low
162
163  * First version
164
165 -- Debian-Athena Project <debathena@mit.edu>  Sat, 24 Jan 2009 03:31:29 -0500
166
167
Note: See TracBrowser for help on using the repository browser.