source: trunk/debathena/meta/extra-software-nox/debian/rules @ 25287

Revision 25287, 345 bytes checked in by jdreed, 13 years ago (diff)
In extra-software-nox: * Conditionally depend on libstdc++5 if it exists
  • Property svn:executable set to *
RevLine 
[25175]1#!/usr/bin/make -f
2
[25287]3HAVE_LIBSTDC5 = $(shell apt-cache show libstdc++5 2>/dev/null | grep -q '^Version:' && echo y)
4
5ifeq ($(HAVE_LIBSTDC5),y)
6    binary-predeb/debathena-extra-software-nox::
7        echo "debathena-libstdc5-depends=libstdc++5" >> debian/debathena-extra-software-nox.substvars
8endif
9
[25175]10include /usr/share/cdbs/1/rules/debhelper.mk
Note: See TracBrowser for help on using the repository browser.