Revision 25289,
338 bytes
checked in by jdreed, 13 years ago
(diff) |
8 spaces is not a tab
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | HAVE_LIBSTDC5 = $(shell apt-cache show libstdc++5 2>/dev/null | grep -q '^Version:' && echo y) |
---|
4 | |
---|
5 | ifeq ($(HAVE_LIBSTDC5),y) |
---|
6 | binary-predeb/debathena-extra-software-nox:: |
---|
7 | echo "debathena-libstdc5-depends=libstdc++5" >> debian/debathena-extra-software-nox.substvars |
---|
8 | endif |
---|
9 | |
---|
10 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.