source: trunk/debathena/meta/login-graphical/debian/rules @ 25215

Revision 25215, 449 bytes checked in by jdreed, 13 years ago (diff)
Use better test for thunderbird 3.1 to avoid playing stupid games with build depends
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3TBIRD_VERSION = $(shell apt-cache policy thunderbird 2>/dev/null | awk '/^  Candidate/ { print $$2 }')
4TBIRD_3_1 = $(shell dpkg --compare-versions '$(TBIRD_VERSION)' ge '3.1~' && echo y)
5
6ifneq ($(TBIRD_3_1),y)
7binary-predeb/debathena-login-graphical::
8        echo "debathena-thunderbird-config-recommends=debathena-thunderbird-config" >> debian/debathena-login-graphical.substvars
9endif
10
11
12include /usr/share/cdbs/1/rules/debhelper.mk
Note: See TracBrowser for help on using the repository browser.