Revision 24105,
423 bytes
checked in by broder, 15 years ago
(diff) |
In maybe-krb4-config:
* Because we already have packages depending on krb4-config, it's always
going to be in apt's cache. A better question is whether or not we can
install the package.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
4 | |
---|
5 | HAVE_KRB4_CONFIG = $(shell apt-get install -qqs krb4-config >/dev/null 2>&1 && echo yes) |
---|
6 | |
---|
7 | ifneq ($(HAVE_KRB4_CONFIG),) |
---|
8 | binary-predeb/debathena-maybe-krb4-config:: debathena-maybe-krb4-config-substvars |
---|
9 | |
---|
10 | debathena-maybe-krb4-config-substvars:: |
---|
11 | echo "debathena-maybe-krb4-config-depends=krb4-config" \ |
---|
12 | >> debian/debathena-maybe-krb4-config.substvars |
---|
13 | endif |
---|
Note: See
TracBrowser
for help on using the repository browser.