source: trunk/debathena/meta/syslog/debian/rules @ 24243

Revision 24243, 514 bytes checked in by broder, 14 years ago (diff)
Suppress aptitude locking warning in debathena-syslog.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3include /usr/share/cdbs/1/rules/debhelper.mk
4
5APTITUDE_LOCKFILE = $(CURDIR)/debian/aptitude-lockfile
6APTITUDE = aptitude -o 'Aptitude::LockFile=$(APTITUDE_LOCKFILE)' -o 'Debug::NoLocking=yes'
7DEFAULT_SYSLOG = $(shell $(APTITUDE) search -F"%p" ~Psystem-log-daemon~pimportant)
8
9binary-predeb/debathena-syslog:: debathena-syslog-substvars
10
11debathena-syslog-substvars::
12        ( \
13          echo -n "debathena-syslog-depends="; \
14          echo -n $(DEFAULT_SYSLOG); \
15          echo \
16        ) >>debian/debathena-syslog.substvars
Note: See TracBrowser for help on using the repository browser.