Revision 25425,
530 bytes
checked in by jdreed, 13 years ago
(diff) |
And update the variable name from r25424 everywhere it's used
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | # texlive-bin 2009-10 finally respects local paper size |
---|
4 | |
---|
5 | TEXLIVE_BIN_VERSION = $(shell apt-cache policy texlive-binaries 2>/dev/null | awk '/^ Candidate/ { print $$2 }' | fgrep -vx '(none)') |
---|
6 | TEXLIVE_2009_10 = $(shell dpkg --compare-versions '$(TEXLIVE_BIN_VERSION)' ge '2009-10~' && echo y) |
---|
7 | |
---|
8 | ifneq ($(TEXLIVE_2009_10),y) |
---|
9 | binary-predeb/debathena-workstation:: |
---|
10 | echo "debathena-maybe-tex-config=debathena-tex-config" >> debian/debathena-workstation.substvars |
---|
11 | endif |
---|
12 | |
---|
13 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.