source: trunk/athena/bin/discuss/debian/rules @ 24764

Revision 24764, 583 bytes checked in by broder, 14 years ago (diff)
In discuss: * Check $PAGER for a pager before falling back on a compiled-in default ("more" by default, but "pager" under our packaging). (Trac: #629)
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_AUTO_UPDATE_AUTOCONF = 2.50
4include /usr/share/cdbs/1/rules/debhelper.mk
5include /usr/share/cdbs/1/class/autotools.mk
6
7debian/stamp-autotools-files: aclocal.m4 config.guess config.sub install-sh missing
8aclocal.m4:
9        aclocal-1.9
10config.guess config.sub:
11        cp /usr/share/misc/$@ $@
12install-sh missing:
13        -automake-1.9 --foreign --add-missing
14
15DEB_CONFIGURE_EXTRA_FLAGS += --without-krb4 --with-krb5 --with-zephyr --with-pager=/usr/bin/pager
16DEB_DH_INSTALL_SOURCEDIR = $(DEB_DESTDIR)
17
18clean::
19        rm -f configure config.guess config.sub aclocal.m4 install-sh missing
Note: See TracBrowser for help on using the repository browser.