source: trunk/debathena/config/base/debian/rules @ 23365

Revision 23365, 429 bytes checked in by tabbott, 15 years ago (diff)
In base: * Remove DEB_AUTO_UPDATE_DEBIAN_CONTROL. * Change "Debian-Athena Project" to "Debathena Project". * Remove debian/control from version control. * Clean up debian/copyright. * Comment the dh_link workaround in debian/rules.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3include /usr/share/cdbs/1/rules/debhelper.mk
4
5# Hack to prevent dh_link from "canonicalizing" the /usr/athena and
6# /bin/athena symlinks to e.g. athena -> ../usr.  This seems to not be
7# needed on recent distributions, but is still a problem on at least
8# dapper.
9DEB_DH_LINK_debathena-base = --your-mother || true
10
11common-install-indep::
12        ln -s . $(DEB_DESTDIR)/usr/athena
13        ln -s . $(DEB_DESTDIR)/bin/athena
Note: See TracBrowser for help on using the repository browser.