source: trunk/debathena/config/reactivate/debian/rules @ 24486

Revision 24486, 625 bytes checked in by lizdenys, 14 years ago (diff)
In reactivate: * Remove the autostart .desktop files for nm-applet so that users don't users don't see configurations they cannot change.
  • Property svn:executable set to *
RevLine 
[23143]1#!/usr/bin/make -f
2
3DEB_DIVERT_EXTENSION = .debathena
4DEB_DIVERT_FILES_debathena-reactivate += \
[24023]5        /etc/gdm/Xsession.debathena
[23787]6DEB_TRANSFORM_FILES_debathena-reactivate += \
[24404]7        /etc/pam.d/su.debathena \
8        /etc/default/schroot.debathena
[23870]9DEB_REMOVE_FILES_debathena-reactivate += \
[23869]10        /etc/xdg/autostart/jockey-gtk.desktop \
[24486]11        /etc/xdg/autostart/update-notifier.desktop \
12        /etc/xdg/autostart/nm-applet.desktop
[24023]13
[24080]14DEB_UNDIVERT_FILES_debathena-reactivate += \
15        /etc/pam.d/sudo.debathena
[24205]16DEB_UNDIVERT_VERSION_/etc/pam.d/sudo.debathena = 1.25.2~
[24080]17
[23143]18include /usr/share/cdbs/1/rules/debhelper.mk
19include /usr/share/cdbs/1/rules/config-package.mk
Note: See TracBrowser for help on using the repository browser.