source: trunk/debathena/config/reactivate/debian/rules @ 25401

Revision 25401, 870 bytes checked in by geofft, 13 years ago (diff)
In reactivate: * Run D-Bus-spawned services inside the schroot session, if any.
  • Property svn:executable set to *
RevLine 
[23143]1#!/usr/bin/make -f
2
3DEB_DIVERT_EXTENSION = .debathena
4DEB_DIVERT_FILES_debathena-reactivate += \
[24023]5        /etc/gdm/Xsession.debathena
[23787]6DEB_TRANSFORM_FILES_debathena-reactivate += \
[24404]7        /etc/pam.d/su.debathena \
[25223]8        /etc/default/schroot.debathena \
[25401]9        /etc/pam.d/schroot.debathena \
10        /etc/dbus-1/system.conf.debathena
[23870]11DEB_REMOVE_FILES_debathena-reactivate += \
[23869]12        /etc/xdg/autostart/jockey-gtk.desktop \
[24486]13        /etc/xdg/autostart/update-notifier.desktop \
14        /etc/xdg/autostart/nm-applet.desktop
[24023]15
[24080]16DEB_UNDIVERT_FILES_debathena-reactivate += \
17        /etc/pam.d/sudo.debathena
[24205]18DEB_UNDIVERT_VERSION_/etc/pam.d/sudo.debathena = 1.25.2~
[24080]19
[25223]20DEB_TRANSFORM_SCRIPT_/etc/default/schroot.debathena = \
21        debian/transform_schroot_defaults
22DEB_TRANSFORM_SCRIPT_/etc/pam.d/schroot.debathena = \
23        debian/transform_schroot_pam
24
[23143]25include /usr/share/cdbs/1/rules/debhelper.mk
26include /usr/share/cdbs/1/rules/config-package.mk
Note: See TracBrowser for help on using the repository browser.