Ticket #1055 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

update_server is enabled on all fresh installs because of broken dpkg --compare-versions test

Reported by: jdreed Owned by:
Priority: normal Milestone: The Distant Future
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description


Change History

comment:1 Changed 10 years ago by jdreed

  • Status changed from new to committed

comment:2 Changed 10 years ago by jdreed

  • Status changed from committed to development

debathena-moira_4.0.0-r4048-0debathena2

comment:3 follow-up: ↓ 4 Changed 10 years ago by kaduk

Did we decide that we don't care about machines that were installed during the broken period and now are running update_servers that were not intended?
(Did we discuss this elsewhere and I don't remember?)
lola-granola is such a machine, and it's running -cluster.

comment:4 in reply to: ↑ 3 Changed 10 years ago by jdreed

Replying to kaduk:

Did we decide that we don't care about machines that were installed during the broken period and now are running update_servers that were not intended?
(Did we discuss this elsewhere and I don't remember?)
lola-granola is such a machine, and it's running -cluster.

I believe that's what we decided, yes.

comment:5 Changed 10 years ago by jdreed

  • Status changed from development to proposed

comment:6 Changed 10 years ago by jdreed

  • Status changed from proposed to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.