Ticket #118 (closed enhancement: duplicate)

Opened 13 years ago

Last modified 12 years ago

GUI integration with lockers

Reported by: geofft Owned by:
Priority: trivial Milestone: Summer 2010 (Lucid Deploy)
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

It would be totally nifty if there were some nicely integrated and obvious way to type in a locker name to Nautilus or something and have it open, without using the terminal.

Change History

comment:1 Changed 13 years ago by broder

  • Priority changed from minor to low

comment:2 Changed 12 years ago by jdreed

  • Component set to --
  • Milestone set to Summer 2010

comment:3 Changed 12 years ago by broder

  • Status changed from new to closed
  • Resolution set to duplicate

Dupe of #523

Well, secretly, this ticket came first. But #523 has more useful information.

Note: See TracTickets for help on using tickets.